Liste des appareils compatibles

L’application Dreem est compatible avec les appareils et configurations suivantes :

  • OS compatibles
    • iOS 9.0 ou supérieur
    • Minimum requis : Android 4.3 - recommandé : Android 5.0 ou plus

Dreem n'est pas compatible avec Windows Phone et Blackberry.

  • Appareils compatibles
    • Appareil Android compatible BLE (Bluetooth Low Energy)
    • iPhone 5 ou supérieur
    • iPod 5ème génération ou plus récent
    • iPod Touch de 5ème génération

iPad : L'application Dreem est techniquement compatible mais l'expérience utilisateur est altérée, voire certaines fonctionnalités inaccessibles.

  • Appareils non compatibles avec Dreem
    • Wiko
      • Même si l'application semble fonctionner sur certains appareils, tous les appareils Wiko semblent présenter une connexion difficile voire impossible.
    • One plus 2
      • Le bandeau Dreem n'est pas compatible avec ce modèle.
    • Huawei P8 Lite ALE-L21 en version Android 6.0 (les autres versions d'Android fonctionnent bien).

 

Comment vérifier la version de votre OS

Sur un iPhone

  • Rendez-vous dans le menu Réglages > Général > Informations.

Sur votre iPod, iPod classic, iPod nano ou iPod mini

  • Appuyez plusieurs fois sur le bouton Menu jusqu’à ce que le menu principal s’affiche.
  • Faites défiler la page et sélectionnez Réglages > Informations.
  • La version du logiciel de votre appareil doit être indiquée à cet endroit. Sur l’iPod nano (3e ou 4 génération) et l’iPod classic, appuyez deux fois sur le bouton central lorsque vous vous trouvez dans la section Informations pour afficher la version du logiciel.

Sur votre Android

  • Touchez l'icône Applications.
  • Touchez Paramètres.
  • Faites défiler l'écran et touchez la rubrique A propos du téléphone.

 

À noter : Si vous n'êtes pas sur de la compatibilité de votre appareil mobile, vous pouvez contacter directement notre service support. 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 6 sur 9